setup.py: specify 'packages' value to properly include slixmpp_omemo; remove MANIFEST.in

Signed-off-by: Maxime Buquet's avatarMaxime “pep” Buquet <pep@bouah.net>
parent be913995
include slixmpp_omemo/*.py
......@@ -10,11 +10,7 @@
"""
import os
try:
from setuptools import setup
except ImportError:
from distutils.core import setup
from setuptools import setup
MODULE_FILE_PATH = os.path.join(
......@@ -63,6 +59,7 @@ setup(
url='https://lab.louiz.org/poezio/slixmpp-omemo',
license='GPLv3',
platforms=['any'],
packages=['slixmpp_omemo'],
install_requires=['slixmpp', 'omemo', 'omemo-backend-signal'],
classifiers=CLASSIFIERS,
)
......@@ -9,5 +9,5 @@
See the file LICENSE for copying permission.
"""
__version__ = "0.1.1"
__version_info__ = (0, 1, 1)
__version__ = "0.1.2"
__version_info__ = (0, 1, 2)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment