1. 14 Nov, 2018 2 commits
  2. 07 Oct, 2018 1 commit
  3. 31 Mar, 2018 1 commit
  4. 28 Nov, 2017 1 commit
  5. 20 Nov, 2017 1 commit
  6. 14 Sep, 2015 1 commit
  7. 05 Sep, 2015 1 commit
  8. 04 Sep, 2015 1 commit
  9. 03 Sep, 2015 1 commit
  10. 22 Jun, 2015 1 commit
  11. 09 Feb, 2015 1 commit
    • mathieui's avatar
      Remove the setuptools from requirements.txt to avoid a setuptools bug · 0e29714c
      mathieui authored
      setuptools has slightly backwards (or forward)-incompatible changes when
      you update its version while still having libs installed with the old
      one.
      
      We only support python 3.4, which means the virtualenv comes with
      setuptools and pip already, so we don’t require to reinstall it. At
      worse, people will have to read the setup.py error message.
      0e29714c
  12. 07 Dec, 2014 1 commit
  13. 02 Nov, 2014 2 commits
  14. 28 Oct, 2014 1 commit
  15. 27 Oct, 2014 1 commit
  16. 12 Feb, 2014 1 commit
  17. 04 Aug, 2013 1 commit
  18. 11 May, 2013 1 commit
  19. 10 May, 2013 1 commit