Commit b8fe5893 authored by mathieui's avatar mathieui

Move the requirements to python 3.3

parent a6ffc468
......@@ -27,7 +27,7 @@ MUCs, especially XEP 0045.
Install
=======================
You need python 3.1 or higher (preferably 3.3) and the associated devel
You need python 3.3 or higher (preferably the latest) and the associated devel
package, to build C modules, and the SleekXMPP python library (develop branch).
You can optionally add dnspython if you want SRV record support.
......
Installing poezio
=================
.. important:: Python 3.3 or better is highly recommended, as we do not
officially support python 3.1 (although we do try to keep things running),
and python 3.2 has some unfixable issues.
.. important:: Python 3.3 or better is **required**, as we do not
officially support python 3.1 or 3.2 (although we do try to keep
things running), and python 3.2 has some unfixable issues.
poezio in the GNU/Linux distributions
-------------------------------------
......@@ -62,7 +62,7 @@ General
"""""""
Poezio is a python3-only application, so you will first need that, preferably
in the latest available version, down to 3.2.
in the latest available version, down to 3.3.
.. note:: Python 3.1 is not officially supported and tested, but should
work (if it doesn’t, we can fix it if the fix does not require ugly
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment