Verified Commit a208dc87 authored by mathieui's avatar mathieui

Add a check for the python version in the scripts

parent 43004a85
#!/bin/sh
python3 -c 'import sys;(print("Python 3.4 or newer is required") and exit(1)) if sys.version_info < (3, 4) else exit(0)' || exit 1
poezio_dir=$(dirname "$0")
VENV="poezio-venv"
......
......@@ -6,6 +6,7 @@
# Use launch.sh to start poezio directly from here
python3 -c 'import sys;(print("Python 3.4 or newer is required") and exit(1)) if sys.version_info < (3, 4) else exit(0)' || exit 1
cd "$(dirname "$0")"
VENV="poezio-venv"
VENV_COMMAND="pyvenv"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment