Commit 525b917e authored by Maxime Buquet's avatar Maxime Buquet

Fix required python version

Signed-off-by: Maxime Buquet's avatarMaxime “pep” Buquet <pep@bouah.net>
parent 831b2bdb
......@@ -36,7 +36,7 @@
{{ super() }}
<h5>The development version is <em>recommended</em>.</h5>
<p>
First install <strong>python 3.4</strong> or above (and the -devel
First install <strong>python 3.5</strong> or above (and the -devel
package associated with it), <strong>git</strong>, then enter the following in your console:
</p>
<p>
......
......@@ -39,7 +39,7 @@ protocole extensible, puissant, standard et ouvert.
{{ super() }}
<h5>La version de développement est <em>recommandée</em>.</h5>
<p>
Installez tout d’abord <strong>python 3.4</strong> ou supérieur
Installez tout d’abord <strong>python 3.5</strong> ou supérieur
(et le paquet -devel qui va avec) et <strong>git</strong> depuis
les dépôts de votre distribution, puis entrez ces commandes dans
un terminal :
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment